Ошибка в gulp

Здраствуйте всем! Начал изучать верстку и по-немногу подхожу к освоению Gulp. Такой вопрос. При попытке установить gulp в свой проект натыкаюсь на такую ошибку. Что это может значить, и что с этим делать?

npm WARN deprecated resolve-url@0.2.1: https://github.com/lydell/resolve-url#deprecated
npm WARN deprecated urix@0.1.0: Please see https://github.com/lydell/urix#deprecated
npm ERR! code EEXIST
npm ERR! path C:\Users\Валера\AppData\Roaming\npm\node_modules\gulp-cli\bin\gulp.js
npm ERR! dest C:\Users\Валера\AppData\Roaming\npm\gulp.cmd 
npm ERR! EEXIST: file already exists, cmd shim 'C:\Users\Валера\AppData\Roaming\npm\node_modules\gulp-cli\bin\gulp.js' -> 'C:\Users\Валера\AppData\Roaming\npm\gulp.cmd'
npm ERR! File exists: C:\Users\Валера\AppData\Roaming\npm\gulp.cmd
npm ERR! Remove the existing file and try again, or run npmnpm ERR! with --force to overwrite files recklessly.       

npm ERR! A complete log of this run can be found in:       
npm ERR!     C:\Users\Валера\AppData\Roaming\npm-cache\_logs\2020-08-14T13_03_42_475Z-debug.log

Странная ошибка. Я бы попробовал создать проект где-нибудь без русских букв и пробелов в пути.

Ну и можно заодно на Линукс перейти ) Например в виртуальной машине.
Полезные материалы на эту тему: Re: Где найти хороший источник по установке и конфигурации LAMP?

Спасибо за совет)
Но ошибку вроде решил)Покопаться пришлось конечно)
Но насчет Линукса… Пока как-то не по себе становится, при мысли, что включая комп не будет привычной загрузки окошек))

Так решилось-то как?) Вдруг у кого-то еще такая проблема будет.

Поэтому можно пока в виртуальной машине )